<!DOCTYPE html>
<html lang="en"><head>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>




<!--Boxad_300x250-->
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/339101471/box_ad_300x250', [300, 250], 'div-gpt-ad-1519103616535-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>



<!--Boxad_300x250_2-->

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/339101471/box_ad_300x250_Bottom', [300, 250], 'div-gpt-ad-1519103528676-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<!--Boxad_728x90_header-->
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/339101471/Banner_ad_728x90', [728, 90], 'div-gpt-ad-1519103572660-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


 
   
  



<!--Boxad_728x90_footer-->

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/339101471/Banner_ad_728x90_Bottom', [728, 90], 'div-gpt-ad-1519103233748-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>







<!--Google Analytics Tracking Code-->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
 
  ga('create', 'UA-74633508-1', 'auto');
  ga('send', 'pageview');
 
</script>

<!--END Google Analytics Tracking Code-->

<meta charset="utf-8" />
<meta name='viewport' content='width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no' /> 
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />	
<meta name="generator" content="WordPress 4.9.8" /> <!-- leave this for stats please -->
<title>Why Does Immunotherapy Cost So Much? | PharmaLive</title>
<!--Default Styles-->
<link rel="stylesheet" href="https://www.pharmalive.com/wp-content/themes/pharmalive/style.css" type="text/css" media="screen" />
<link href="https://www.pharmalive.com/wp-content/themes/pharmalive/responsive.css" rel="stylesheet" />
<link rel="icon" type="image/png" href="https://www.pharmalive.com/wp-content/themes/pharmalive/images/favicon.png" />  
<!--Accordion Styles-->
<script type="text/javascript"  src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script>
<script type="text/javascript" src="https://www.pharmalive.com/wp-content/themes/pharmalive/accordion/accordion.js"></script>  
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.pharmalive.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://www.pharmalive.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://www.pharmalive.com/feed/atom/" />
<link rel="pingback" href="https://www.pharmalive.com/xmlrpc.php" />
	<link rel='archives' title='October 2018' href='https://www.pharmalive.com/2018/10/' />
	<link rel='archives' title='September 2018' href='https://www.pharmalive.com/2018/09/' />
	<link rel='archives' title='August 2018' href='https://www.pharmalive.com/2018/08/' />
	<link rel='archives' title='July 2018' href='https://www.pharmalive.com/2018/07/' />
	<link rel='archives' title='June 2018' href='https://www.pharmalive.com/2018/06/' />
	<link rel='archives' title='May 2018' href='https://www.pharmalive.com/2018/05/' />
	<link rel='archives' title='April 2018' href='https://www.pharmalive.com/2018/04/' />
	<link rel='archives' title='March 2018' href='https://www.pharmalive.com/2018/03/' />
	<link rel='archives' title='February 2018' href='https://www.pharmalive.com/2018/02/' />
	<link rel='archives' title='January 2018' href='https://www.pharmalive.com/2018/01/' />
	<link rel='archives' title='December 2017' href='https://www.pharmalive.com/2017/12/' />
	<link rel='archives' title='November 2017' href='https://www.pharmalive.com/2017/11/' />
	<link rel='archives' title='October 2017' href='https://www.pharmalive.com/2017/10/' />
	<link rel='archives' title='September 2017' href='https://www.pharmalive.com/2017/09/' />
	<link rel='archives' title='August 2017' href='https://www.pharmalive.com/2017/08/' />
	<link rel='archives' title='July 2017' href='https://www.pharmalive.com/2017/07/' />
	<link rel='archives' title='June 2017' href='https://www.pharmalive.com/2017/06/' />
	<link rel='archives' title='May 2017' href='https://www.pharmalive.com/2017/05/' />
	<link rel='archives' title='April 2017' href='https://www.pharmalive.com/2017/04/' />
	<link rel='archives' title='March 2017' href='https://www.pharmalive.com/2017/03/' />
	<link rel='archives' title='February 2017' href='https://www.pharmalive.com/2017/02/' />
	<link rel='archives' title='January 2017' href='https://www.pharmalive.com/2017/01/' />
	<link rel='archives' title='December 2016' href='https://www.pharmalive.com/2016/12/' />
	<link rel='archives' title='November 2016' href='https://www.pharmalive.com/2016/11/' />
	<link rel='archives' title='October 2016' href='https://www.pharmalive.com/2016/10/' />
	<link rel='archives' title='September 2016' href='https://www.pharmalive.com/2016/09/' />
	<link rel='archives' title='August 2016' href='https://www.pharmalive.com/2016/08/' />
	<link rel='archives' title='July 2016' href='https://www.pharmalive.com/2016/07/' />
	<link rel='archives' title='June 2016' href='https://www.pharmalive.com/2016/06/' />
	<link rel='archives' title='May 2016' href='https://www.pharmalive.com/2016/05/' />
	<link rel='archives' title='April 2016' href='https://www.pharmalive.com/2016/04/' />
	<link rel='archives' title='March 2016' href='https://www.pharmalive.com/2016/03/' />
	<link rel='archives' title='February 2016' href='https://www.pharmalive.com/2016/02/' />
	<link rel='archives' title='January 2016' href='https://www.pharmalive.com/2016/01/' />
	<link rel='archives' title='December 2015' href='https://www.pharmalive.com/2015/12/' />
	<link rel='archives' title='November 2015' href='https://www.pharmalive.com/2015/11/' />
	<link rel='archives' title='October 2015' href='https://www.pharmalive.com/2015/10/' />
	<link rel='archives' title='September 2015' href='https://www.pharmalive.com/2015/09/' />
	<link rel='archives' title='August 2015' href='https://www.pharmalive.com/2015/08/' />
	<link rel='archives' title='July 2015' href='https://www.pharmalive.com/2015/07/' />
	<link rel='archives' title='June 2015' href='https://www.pharmalive.com/2015/06/' />
	<link rel='archives' title='May 2015' href='https://www.pharmalive.com/2015/05/' />
	<link rel='archives' title='April 2015' href='https://www.pharmalive.com/2015/04/' />
	<link rel='archives' title='March 2015' href='https://www.pharmalive.com/2015/03/' />
	<link rel='archives' title='February 2015' href='https://www.pharmalive.com/2015/02/' />
	<link rel='archives' title='December 2014' href='https://www.pharmalive.com/2014/12/' />
	<link rel='archives' title='October 2014' href='https://www.pharmalive.com/2014/10/' />
	<link rel='archives' title='August 2014' href='https://www.pharmalive.com/2014/08/' />
	<link rel='archives' title='April 2014' href='https://www.pharmalive.com/2014/04/' />
	<link rel='archives' title='December 2013' href='https://www.pharmalive.com/2013/12/' />
	<link rel='archives' title='November 2013' href='https://www.pharmalive.com/2013/11/' />
	<link rel='archives' title='October 2013' href='https://www.pharmalive.com/2013/10/' />
	<link rel='archives' title='September 2013' href='https://www.pharmalive.com/2013/09/' />
	<link rel='archives' title='August 2013' href='https://www.pharmalive.com/2013/08/' />
	<link rel='archives' title='July 2013' href='https://www.pharmalive.com/2013/07/' />
	<link rel='archives' title='June 2013' href='https://www.pharmalive.com/2013/06/' />
	<link rel='archives' title='May 2013' href='https://www.pharmalive.com/2013/05/' />
	<link rel='archives' title='April 2013' href='https://www.pharmalive.com/2013/04/' />
	<link rel='archives' title='March 2013' href='https://www.pharmalive.com/2013/03/' />
	<link rel='archives' title='February 2013' href='https://www.pharmalive.com/2013/02/' />
	<link rel='archives' title='January 2013' href='https://www.pharmalive.com/2013/01/' />
	<link rel='archives' title='December 2012' href='https://www.pharmalive.com/2012/12/' />
	<link rel='archives' title='November 2012' href='https://www.pharmalive.com/2012/11/' />
	<link rel='archives' title='October 2012' href='https://www.pharmalive.com/2012/10/' />
	<link rel='archives' title='September 2012' href='https://www.pharmalive.com/2012/09/' />
	<link rel='archives' title='August 2012' href='https://www.pharmalive.com/2012/08/' />
	<link rel='archives' title='July 2012' href='https://www.pharmalive.com/2012/07/' />
	<link rel='archives' title='June 2012' href='https://www.pharmalive.com/2012/06/' />
	<link rel='archives' title='May 2012' href='https://www.pharmalive.com/2012/05/' />
	<link rel='archives' title='April 2012' href='https://www.pharmalive.com/2012/04/' />
	<link rel='archives' title='March 2012' href='https://www.pharmalive.com/2012/03/' />
	<link rel='archives' title='February 2012' href='https://www.pharmalive.com/2012/02/' />
	<link rel='archives' title='January 2012' href='https://www.pharmalive.com/2012/01/' />
	<link rel='archives' title='December 2011' href='https://www.pharmalive.com/2011/12/' />
	<link rel='archives' title='November 2011' href='https://www.pharmalive.com/2011/11/' />
	<link rel='archives' title='March 2011' href='https://www.pharmalive.com/2011/03/' />
	<link rel='archives' title='January 2011' href='https://www.pharmalive.com/2011/01/' />
	<link rel='archives' title='October 2010' href='https://www.pharmalive.com/2010/10/' />
	<link rel='archives' title='September 2010' href='https://www.pharmalive.com/2010/09/' />
	<link rel='archives' title='August 2010' href='https://www.pharmalive.com/2010/08/' />
	<link rel='archives' title='June 2010' href='https://www.pharmalive.com/2010/06/' />
	<link rel='archives' title='April 2010' href='https://www.pharmalive.com/2010/04/' />
	<link rel='archives' title='December 2007' href='https://www.pharmalive.com/2007/12/' />
	<link rel='archives' title='February 1998' href='https://www.pharmalive.com/1998/02/' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.pharmalive.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='responsiveslides-css'  href='https://www.pharmalive.com/wp-content/plugins/simple-responsive-slider/assets/css/responsiveslides.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='acx_slideshow_front_style-css'  href='https://www.pharmalive.com/wp-content/plugins/simple-slideshow-manager/css/style.css?v=2.3.1&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.pharmalive.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.pharmalive.com/wp-content/themes/pharmalive/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='search-filter-chosen-styles-css'  href='https://www.pharmalive.com/wp-content/plugins/search-filter-pro/public/assets/css/chosen.min.css?ver=1.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='search-filter-plugin-styles-css'  href='https://www.pharmalive.com/wp-content/plugins/search-filter-pro/public/assets/css/search-filter.min.css?ver=1.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='upw_theme_standard-css'  href='https://www.pharmalive.com/wp-content/plugins/ultimate-posts-widget/css/upw-theme-standard.min.css?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript' src='https://www.pharmalive.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.pharmalive.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.pharmalive.com/wp-content/plugins/simple-responsive-slider/assets/js/responsiveslides.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.pharmalive.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"146596","token":"651e786163","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pharmalive.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.0'></script>
<link rel='https://api.w.org/' href='https://www.pharmalive.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pharmalive.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.pharmalive.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='HIV Treatments That Could Make Redfield’s Prediction a Reality to Defeat AIDS Epidemic' href='https://www.pharmalive.com/hiv-treatments-that-could-make-redfields-prediction-a-reality-to-defeat-aids-epidemic/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="https://www.pharmalive.com/why-does-immunotherapy-cost-so-much/" />
<link rel='shortlink' href='https://www.pharmalive.com/?p=146596' />
<link rel="alternate" type="application/json+oembed" href="https://www.pharmalive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pharmalive.com%2Fwhy-does-immunotherapy-cost-so-much%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pharmalive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pharmalive.com%2Fwhy-does-immunotherapy-cost-so-much%2F&#038;format=xml" />
<style type="text/css">
	#category-posts-5-internal .cat-post-crop {overflow: hidden; display:inline-block}
#category-posts-5-internal .cat-post-item img {margin: initial;}
#category-posts-5-internal .cat-post-thumbnail {float:left;}
#category-posts-6-internal .cat-post-crop {overflow: hidden; display:inline-block}
#category-posts-6-internal .cat-post-item img {margin: initial;}
#category-posts-6-internal .cat-post-thumbnail {float:left;}
#category-posts-4-internal .cat-post-crop {overflow: hidden; display:inline-block}
#category-posts-4-internal .cat-post-item img {margin: initial;}
#category-posts-4-internal .cat-post-thumbnail {float:left;}
#category-posts-7-internal .cat-post-crop {overflow: hidden; display:inline-block}
#category-posts-7-internal .cat-post-item img {margin: initial;}
#category-posts-7-internal .cat-post-thumbnail {float:left;}
#category-posts-8-internal .cat-post-crop {overflow: hidden; display:inline-block}
#category-posts-8-internal .cat-post-item img {margin: initial;}
#category-posts-8-internal .cat-post-thumbnail {float:left;}
#category-posts-9-internal .cat-post-crop {overflow: hidden; display:inline-block}
#category-posts-9-internal .cat-post-item img {margin: initial;}
#category-posts-9-internal .cat-post-thumbnail {float:left;}
#category-posts-10-internal .cat-post-crop {overflow: hidden; display:inline-block}
#category-posts-10-internal .cat-post-item img {margin: initial;}
#category-posts-10-internal .cat-post-thumbnail {float:left;}
#category-posts-11-internal .cat-post-crop {overflow: hidden; display:inline-block}
#category-posts-11-internal .cat-post-item img {margin: initial;}
#category-posts-11-internal .cat-post-thumbnail {float:left;}
#category-posts-12-internal .cat-post-crop {overflow: hidden; display:inline-block}
#category-posts-12-internal .cat-post-item img {margin: initial;}
#category-posts-12-internal .cat-post-thumbnail {float:left;}
</style>
	
		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-124839453-1"></script>
		<script>
			window.dataLayer = window.dataLayer || [];
			function gtag(){dataLayer.push(arguments);}
			gtag('js', new Date());
			gtag('config', 'UA-124839453-1');
			
		</script>

	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-124839453-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-124839453-1');
</script>
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 0px 0px 0px 10px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #595959;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
	<script type="text/javascript">
	jQuery(document).ready(function($) {
		$(function() {
			$(".rslides").responsiveSlides({
			  auto: true,             // Boolean: Animate automatically, true or false
			  speed: 500,            // Integer: Speed of the transition, in milliseconds
			  timeout: 4000,          // Integer: Time between slide transitions, in milliseconds
			  pager: false,           // Boolean: Show pager, true or false
			  nav: false,             // Boolean: Show navigation, true or false
			  random: false,          // Boolean: Randomize the order of the slides, true or false
			  pause: false,           // Boolean: Pause on hover, true or false
			  pauseControls: false,    // Boolean: Pause when hovering controls, true or false
			  prevText: "Back",   // String: Text for the "previous" button
			  nextText: "Next",       // String: Text for the "next" button
			  maxwidth: "888",           // Integer: Max-width of the slideshow, in pixels
			  navContainer: "",       // Selector: Where controls should be appended to, default is after the 'ul'
			  manualControls: "",     // Selector: Declare custom pager navigation
			  namespace: "rslides",   // String: Change the default namespace used
			  before: function(){},   // Function: Before callback
			  after: function(){}     // Function: After callback
			});
		});
	 });
	</script>
	<script type="text/javascript" id="acx_js_api">
function call_acx_y_player(frame_id, func,id,u_id, args)
{
	frame_id_dpl = frame_id+u_id;
	var frame ='#'+frame_id+u_id+id;
	var frame_id_yt='#'+frame_id+u_id+'_frame_'+id;
	var imageid = '#acx_image_'+u_id+'_'+id;
	var vedio_stat_field ='#acx_hidden_id_'+u_id;
	var palybuttn = '.acx_dis_yplay_but_'+u_id;
	var pausebuttn = '.acx_dis_ypause_but_'+u_id;
	var newvalue = 0;
	if(func=="playVideo")
	{
		
		var img_yt_thumbnail_element = ".acx_ssm_yt_"+u_id+"_"+id;
		var img_yt_thumbnail_h = jQuery(img_yt_thumbnail_element).height();  
		var img_yt_thumbnail_w = jQuery(img_yt_thumbnail_element).width();  

		var img_stop = '.img_stop_'+u_id;
		var img_play = '.img_play_'+u_id;

		jQuery(img_stop).hide();
		jQuery(img_play).hide();


		var img_prev = '.img_prev_'+u_id;
		var img_next = '.img_next_'+u_id;

		jQuery(img_prev).hide();
		jQuery(img_next).hide();

		jQuery(imageid).hide();
		jQuery(frame).fadeIn('slow');

		var framecode="<iframe id='youtube_url' src='https://www.youtube.com/embed/"+frame_id+"?autoplay=1&controls=0&wmode=opaque&cc_load_policy=1&rel=0&iv_load_policy=3&loop=0' width='"+img_yt_thumbnail_w+"' height='"+img_yt_thumbnail_h+"'></iframe>";

		jQuery(frame_id_yt).html(framecode);

		jQuery(palybuttn).hide();
		jQuery(pausebuttn).show();
		jQuery(vedio_stat_field).val('play');
	}
	else if(func=="stopVideo")
	{
		var img_stop = '.img_stop_'+u_id;
		var img_play = '.img_play_'+u_id;

		jQuery(img_stop).show();
		jQuery(img_play).show();

		var img_prev = '.img_prev_'+u_id;
		var img_next = '.img_next_'+u_id;

		jQuery(img_prev).show();
		jQuery(img_next).show();

		jQuery(frame).hide();

		var framecode="";
		jQuery(frame_id_yt).html(framecode);

		jQuery(imageid).fadeIn('slow');
		jQuery(palybuttn).show();
		jQuery(pausebuttn).hide();
		jQuery(vedio_stat_field).val('stop');
		}
		if(!frame_id) return;
		if(frame_id_dpl.id) frame_id_dpl = frame_id_dpl.id;
		else if(typeof jQuery != "undefined" && frame_id_dpl instanceof jQuery && frame_id_dpl.length) frame_id = frame_id_dpl.get(0).id;
		if(!document.getElementById(frame_id_dpl)) return;
		args = args || [];
		/*Searches the document for the IFRAME with id=frame_id*/
		var all_iframes = document.getElementsByTagName("iframe");
		for(var i=0, len=all_iframes.length; i<len; i++){
		if(all_iframes[i].id == frame_id_dpl || all_iframes[i].parentNode.id == frame_id){
		/*The index of the IFRAME element equals the index of the iframe in
		the frames object (<frame> . */
		window.frames[i].postMessage(JSON.stringify({
		"event": "command",
		"func": func,
		"args": args,
		"id": frame_id
		}), "*");
		}
	}
}
function acx_play_vimeo_video(vedio_id,id,u_id)
{
	var img_vm_thumbnail_element = ".acx_ssm_vm_"+u_id+"_"+id;
	var img_vm_thumbnail_h = jQuery(img_vm_thumbnail_element).height();  
	var img_vm_thumbnail_w = jQuery(img_vm_thumbnail_element).width(); 

	var iframe_id = "#player_"+vedio_id+u_id;
	var iframe = jQuery(iframe_id)[0],
	player = iframe;
	var frame ='#'+vedio_id+u_id+id;
	var frame_id_vimeo ='#'+vedio_id+u_id+"_frame_"+id;
	var imageid = '#acx_image_vimeo_'+u_id+'_'+id;
	var vedio_stat_field ='#acx_hidden_id_'+u_id;
	var palybuttn = '.acx_dis_vplay_but_'+u_id;
	var pausebuttn = '.acx_dis_vpause_but_'+u_id;

	var img_stop = '.img_stop_'+u_id;
	var img_play = '.img_play_'+u_id;

	jQuery(img_stop).hide();
	jQuery(img_play).hide();

	var img_prev = '.img_prev_'+u_id;
	var img_next = '.img_next_'+u_id;

	jQuery(img_prev).hide();
	jQuery(img_next).hide();

	jQuery(vedio_stat_field).val('play');
	jQuery(imageid).hide();
	jQuery(frame).fadeIn('slow');

	var framecode="<iframe src='https://player.vimeo.com/video/"+vedio_id+"?player_id=player&autoplay=1&title=0&byline=0&portrait=0&loop=0&autopause=0' width='"+img_vm_thumbnail_w+"' height='"+img_vm_thumbnail_h+"'></iframe>";

	jQuery(frame_id_vimeo).html(framecode);

	jQuery(palybuttn).hide();
	jQuery(pausebuttn).show();
}
function acx_stop_vimeo_video(vedio_id,id,u_id)
{
	var iframe_id = "#player_"+vedio_id+u_id;
	var iframe = jQuery(iframe_id)[0],
	player = iframe;
	var frame_id_vimeo ='#'+vedio_id+u_id+"_frame_"+id;
	var frame ='#'+vedio_id+u_id+id;
	var imageid = '#acx_image_vimeo_'+u_id+'_'+id;
	var vedio_stat_field ='#acx_hidden_id_'+u_id;
	var palybuttn = '.acx_dis_vplay_but_'+u_id;
	var pausebuttn = '.acx_dis_vpause_but_'+u_id;
	var framecode="";
	jQuery(frame_id_vimeo).html(framecode);

	var img_stop = '.img_stop_'+u_id;
	var img_play = '.img_play_'+u_id;

	jQuery(img_stop).show();
	jQuery(img_play).show();

	var img_prev = '.img_prev_'+u_id;
	var img_next = '.img_next_'+u_id;

	jQuery(img_prev).show();
	jQuery(img_next).show();

	jQuery(frame).hide();
	jQuery(imageid).fadeIn('slow');
	jQuery(palybuttn).show();
	jQuery(pausebuttn).hide();
	jQuery(vedio_stat_field).val('stop');
}
</script>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.pharmalive.com/?wordfence_lh=1&hid=D150AFC25EE6F87E74EC5256A83F37B1');
</script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.pharmalive.com"><link rel="https://theeventscalendar.com/" href="https://www.pharmalive.com/wp-json/tribe/events/v1/" /><style>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</style><script>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</script>  
</head>
<body>
<div class="header_wrapper">
<div class="header_main">
<div class="ad_wide"><h2 class="widgettitle">Ad Header</h2>
			<div class="textwidget"><!-- /339101471/Banner_ad_728x90 -->
<div id='div-gpt-ad-1519103572660-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1519103572660-0'); });
</script>
</div>
</div>
		</div><div class="clear"></div>
<h1 class="logo"><a href="https://www.pharmalive.com/">PharmaLive</a></h1>
<div class="slogan"><h2 class="widgettitle">Slogan</h2>
<div class="textwidget"><p>The Pulse of the Pharmaceutical Industry</p>
</div></div><div class="social"><div class="textwidget"><ul>
<li><a href="https:/www.facebook.com/MedAdNewsMannyAwards?ref=aymt_homepage_panel" target="_blank" rel="noopener"><img class="alignnone size-full wp-image-74" src="https://pharmalive.com/wp-content/uploads/2015/03/icon_facebook.png" alt="icon_facebook" width="34" height="34" /></a></li>
<li><a href="https:/twitter.com/pharmalive" target="_blank" rel="noopener"><img class="alignnone size-medium wp-image-77" src="https://pharmalive.com/wp-content/uploads/2015/03/icon_twitter.png" alt="icon_twitter" width="34" height="34" /></a></li>
<li><a href="https:/www.linkedin.com/groups/PharmaLive-2521515/about" target="_blank" rel="noopener"><img class="alignnone size-medium wp-image-75" src="https://pharmalive.com/wp-content/uploads/2015/03/icon_linkedin.png" alt="icon_linkedin" width="34" height="34" /></a></li>
<li><a href="http://www.pharmalive.com/feed/" target="_blank" rel="noopener"><img class="alignnone size-medium wp-image-76" src="https://pharmalive.com/wp-content/uploads/2015/03/icon_rss.png" alt="icon_rss" width="34" height="34" /></a></li>
</ul>
</div></div><div class="search">
<form method="get" id="searchform" action="https://www.pharmalive.com/">
<input placeholder="Enter a search term..." type="text" size="18" value="" name="s" id="s" />
<input type="submit" id="searchsubmit" value=""/>
</form>
</div>
<div class="clear"></div>
</div>
</div>
<div class="nav_wrapper">
<div class="nav_main">
<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230"><a href="https://www.pharmalive.com/category/marketing-advertising/">Marketing &#038; Advertising</a></li>
<li id="menu-item-231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231"><a href="https://www.pharmalive.com/category/rd/">R&#038;D</a></li>
<li id="menu-item-232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232"><a href="https://www.pharmalive.com/category/therapeutics/">Therapeutics</a></li>
<li id="menu-item-100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100"><a href="https://www.pharmalive.com/resources/">Resources</a></li>
<li id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97"><a href="https://www.pharmalive.com/manny-awards/">Manny Awards</a></li>
<li id="menu-item-104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104"><a href="https://www.pharmalive.com/events/">Events</a></li>
<li id="menu-item-498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-498"><a href="https://www.pharmalive.com/category/issue-archives/">Issue Archives</a></li>
<li id="menu-item-18" class="login menu-item menu-item-type-custom menu-item-object-custom menu-item-18"><a href="http://pharmalive.com/login/">Login</a></li>
<li id="menu-item-19" class="advertise menu-item menu-item-type-custom menu-item-object-custom menu-item-19"><a href="http://pharmalive.com/advertise-on-pharmalive/">Advertise</a></li>
</ul></div></div>
</div><div class="content">
<div class="clear"></div>
<div class="block_left">
<div class="breadcrumbs">
    <!-- Breadcrumb NavXT 6.2.0 -->
<span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to PharmaLive." href="https://www.pharmalive.com" class="home"><span property="name">PharmaLive</span></a><meta property="position" content="1"></span> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the Immunotherapies category archives." href="https://www.pharmalive.com/category/immunotherapies/" class="taxonomy category"><span property="name">Immunotherapies</span></a><meta property="position" content="2"></span> &gt; Why Does Immunotherapy Cost So Much?<div class="printfriendly pf-alignright"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/print-button-nobg.png" alt="Print Friendly, PDF & Email" /></a></div></div>

  
<div class="page" id="post-146596">
<h2>Why Does Immunotherapy Cost So Much?</h2>
<div class="meta"><p><strong>Written by:</strong> <a href="https://www.pharmalive.com/author/biospace/" title="Posts by BioSpace" rel="author">BioSpace</a> <span>|</span> <a href="mailto:news@biospace.com">news@biospace.com</a> <span>|</span> <strong>Dated:</strong> Thursday, October 4th, 2018</p> </div>
<div class="pf-content"><p>&nbsp;</p>
<p><em><span class="palm-block-level">By Chelsea Weidman Burke</span></em></p>
<p>&nbsp;</p>
<p>Immunotherapy – reprogramming your immune system to attack cancer cells – is a rapidly growing and promising field in cancer research and treatment. Traditional cancer chemotherapy and radiation are non-specific, killing both the cancer and the patient’s own tissue. The power of immunotherapy lies in its specificity.</p>
<p>For example, <strong><a href="https://www.cancer.gov/about-cancer/treatment/research/car-t-cells">chimeric antigen receptor T-cell therapy (CAR-T)</a></strong> utilizes the patient’s own immune cells. Their T-cells are removed, genetically engineered to recognize a certain protein expressed on cancer cells and infused back into the patient. These modified T-cells selectively seek out and destroy cancer cells.</p>
<p>Immune checkpoint inhibitors are another type of immunotherapy, which target the molecular ‘brakes’ of the immune system, such as CTLA-4 and PD-1, allowing the immune system to more successfully recognize and destroy cancer cells. In fact, this work was just awarded the <strong><a href="https://www.nobelprize.org/prizes/medicine/2018/press-release/">2018 Nobel Prize</a></strong> in Physiology or Medicine, highlighting its <strong><a href="https://www.biospace.com/article/nobel-prize-in-medicine-awarded-to-checkpoint-inhibitor-pioneers/">importance</a></strong> in cancer treatment today.</p>
<p>These personalized medicines and novel immunotherapies are providing substantial clinical benefit, especially in patients who had little to no hope even a decade ago. They have <a href="https://www.iqvia.com/institute/reports/global-oncology-trends-2017-advances-complexity-and-cost">‘<strong>raised the hope of significantly improving cancer survival’</strong></a> across many kinds of cancer.</p>
<p>“A potential revolution in cancer care may be stymied by the high price of drugs, which suggests that we need to reconsider how we price them,” Ezekiel Emanuel, vice provost and chair of the department of medical ethics and health policy at the <strong><a href="https://www.biospace.com/employer/527335/university-of-pennsylvania/">University of Pennsylvania</a>, <a href="https://www.wsj.com/articles/we-cant-afford-the-drugs-that-could-cure-cancer-1537457740">wrote</a></strong> in the <em>Wall Street Journal (WSJ)</em>.</p>
<p><strong>Why Such High Costs?</strong></p>
<p>The oncology market remains very active and is moving towards targeted treatments and combination therapies. In 2016, there were <strong><a href="https://www.iqvia.com/institute/reports/global-oncology-trends-2017-advances-complexity-and-cost">over 600 molecules</a></strong> in late-stage development – 90 percent of which were targeted therapies.</p>
<p>As cancers develop treatment resistance, combinations of old and new therapies will become increasingly important to effective treatment. The use of multiple, potentially costly, drugs during combination therapy, increased duration of novel therapies and the possibility of patients needing multiple rounds of therapy all contribute to the high costs in oncology.</p>
<p>Between 2012 and 2016, the global cost of oncology therapeutics and supportive care drugs<strong> <a href="https://www.iqvia.com/institute/reports/global-oncology-trends-2017-advances-complexity-and-cost">increased</a></strong> from $91 billion to $113 billion – 46 percent of which was for the U.S. alone. Cancer care costs are expected to continue rising rapidly, estimated to be <strong><a href="https://www.ajmc.com/journals/evidence-based-oncology/2017/february-2017/from-bench-to-community-oncology-clinic-the-promise-of-immunotherapy">$173 billion</a></strong> by 2020.</p>
<p>The average annual cost of cancer drugs has <strong><a href="https://www.curetoday.com/publications/cure/2015/immunotherapy/considering-cost-whats-an-immunotherapy-worth">jumped</a></strong> from less than $10,000 in 2000 to more than $120,000 in 2015. During that time, the average income for a family of four dropped 8 percent to $52,000, furthering the potential financial burden of these cancer drugs. Increasing drug costs and the number of approved therapies, especially targeted therapies, are driving this cost increase.</p>
<p>For example, two recently approved CAR-T treatments, <strong><a href="https://www.biospace.com/employer/551985/novartis-ag/">Novartis</a>’ <a href="https://www.fda.gov/NewsEvents/Newsroom/PressAnnouncements/ucm574058.htm">Kymriah</a></strong> and <strong><a href="https://www.biospace.com/employer/399098/gilead-sciences-inc-/">Gilead Sciences</a>’</strong> <strong><a href="https://www.fda.gov/NewsEvents/Newsroom/PressAnnouncements/ucm581216.htm">Yescarta</a></strong>, sport price tags between $373,000 and $475,000 per patient, depending on the type of cancer being treated. Each CAR-T treatment is made specifically for each patient, taking more than three weeks of lab work to make. Therefore, the manufacturing and processing cost is high – <strong><a href="https://www.wsj.com/articles/we-cant-afford-the-drugs-that-could-cure-cancer-1537457740">about $60,000</a></strong> per patient.</p>
<p>Pharma companies justify pricing by highlighting the value of these immunotherapy drugs and the continual investment of their profits into R&amp;D to discover new cancer drugs. The exorbitant <strong><a href="http://ascopubs.org/doi/full/10.1200/JOP.2013.001351">$1 billion (or higher) price tag</a></strong> to bring a drug to market is also a key factor in high prices. However, the companies say that ‘significant discounts’ are offered to many patients.</p>
<p>Although the annual cost of these immunotherapy drugs far exceeds almost all other cancer drugs, it may be considered ‘cheap’ given that leukemia patients may receive <strong><a href="https://www.technologyreview.com/s/538441/biotechs-coming-cancer-cure/">over $2 million hospital bills</a></strong> over the course of their treatment.</p>
<p>“If the therapy is curative, the total cost of therapy might be less than would be the case for repeated courses of less expensive, but less effective treatments such as chemotherapy,” Mark Faries, director of therapeutic immunology at the <strong><a href="https://www.biospace.com/employer/501274/john-wayne-cancer-institute/">John Wayne Cancer Institute</a></strong> at Providence Saint John’s Health Center in California, <strong><a href="https://www.healthline.com/health-news/value-and-cost-of-immunotherapy#6">told <em>Healthline</em></a></strong>.</p>
<p><strong>Potential Changes in Pricing</strong></p>
<p>One way to affect drug prices may be to change laws involving drug pricing. Proposed legislature, such as the <strong><a href="https://www.congress.gov/bill/115th-congress/house-bill/6505/text?r=170">Medicare Negotiation and Competitive Licensing Act of 2018</a></strong>, aims to negotiate the prices of drugs prescribed under part D of Medicare. However, many patients receiving immunotherapy aren’t on Medicare. ‘More than 175 million Americans have private insurance that wouldn’t be covered by Medicare negotiations,’ Emanuel <strong><a href="https://www.wsj.com/articles/we-cant-afford-the-drugs-that-could-cure-cancer-1537457740">wrote</a></strong> in the <em>WSJ</em>.</p>
<p>But legislature isn’t the only way to lower drug prices. In September 2017, the National Institute for Health and Care Excellence (NICE), Britain’s ‘healthcare cost watchdog,’ <strong><a href="https://uk.reuters.com/article/uk-bristol-myers-pharmaceuticals/uk-backs-opdivo-for-lung-cancer-after-bristol-myers-cuts-price-idUKKCN1BU2ZF">recommended</a></strong> <strong><a href="https://www.biospace.com/employer/400424/bristol-myers-squibb-company/">Bristol-Myers Squibb</a>’</strong>s cancer immunotherapy drug <strong><a href="https://www.drugs.com/opdivo.html">Opdivo</a></strong> to some lung cancer patients only after a discounted price was agreed upon.</p>
<p>&#8220;This new deal means that we can give patients access to what we know is a promising treatment whilst more evidence is gathered on its value,&#8221; Carole Longson, director of the NICE center for health technology evaluation,<strong> <a href="https://uk.reuters.com/article/uk-bristol-myers-pharmaceuticals/uk-backs-opdivo-for-lung-cancer-after-bristol-myers-cuts-price-idUKKCN1BU2ZF">told <em>Reuters</em></a><em>.</em></strong></p>
<p>While the answer to how to manage the costs of novel cancer immunotherapies may be complex, the need to make this effective treatment accessible to patients is clear.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>BioSpace source:</p>
<p><a href="https://www.biospace.com/article/why-does-immunotherapy-cost-so-much-">https://www.biospace.com/article/why-does-immunotherapy-cost-so-much-</a></p>
</div></div>
<div class="comments-template">
</div>
</div>
<div class="block_right">
<div class="block_one"><div class="ad_right"><h2 class="widgettitle">Ad Right Top</h2>
			<div class="textwidget"><!-- /339101471/box_ad_300x250 -->
<div id='div-gpt-ad-1519103616535-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1519103616535-0'); });
</script>
</div>
</div>
		</div></div>
<div class="block_three"><div class="top_article">
<div class="accordion">
			<div class="accordion-section">
				<a class="accordion-section-title active" href="#accordion-1">Top Articles <span></span></a>

<div id="accordion-1" class="accordion-section-content open" style="display:block">

<!-- WordPress Popular Posts -->

<ul class="wpp-list">
<li>
<a href="https://www.pharmalive.com/annual-report-top-10-pipelines/" title="2016 Annual Report: Top 10 Pipelines" class="wpp-post-title" target="_self">2016 Annual Report: Top 10 Pipelines</a>
</li>
<li>
<a href="https://www.pharmalive.com/top-10-pipelines/" title="2015 Annual Report: Top 10 Pipelines" class="wpp-post-title" target="_self">2015 Annual Report: Top 10 Pipelines</a>
</li>
<li>
<a href="https://www.pharmalive.com/annual-report-top-10-pipelines-2017/" title="2017 Annual Report: Top 10 Pipelines" class="wpp-post-title" target="_self">2017 Annual Report: Top 10 Pipelines</a>
</li>
<li>
<a href="https://www.pharmalive.com/celgene-snaps-up-merck-co-s-giant-complex-in-new-jersey/" title="Celgene Snaps Up Merck &#038; Co.&#8217;s Giant Complex in New Jersey" class="wpp-post-title" target="_self">Celgene Snaps Up Merck &#038; Co.&#8217;s Giant Complex in New Jersey</a>
</li>
</ul>

</div><!--end .accordion-section-content-->
			</div><!--end .accordion-section-->

			<div class="accordion-section">
				<a class="accordion-section-title" href="#accordion-2">Most Recent <span></span></a>
<div id="accordion-2" class="accordion-section-content"><h2 class="widgettitle">Most Recent</h2>


<div class="upw-posts hfeed">

  
      
        
        <article class="post-146601 post type-post status-publish format-standard hentry category-business category-collaborations-business category-deals-business category-gene-silencing category-shares">

          <header>

            
                          <h4 class="entry-title">
                <a href="https://www.pharmalive.com/jj-arrowhead-in-gene-silencing-drug-deal-worth-up-to-3-7-billion/" rel="bookmark">
                  J&#038;J, Arrowhead reach gene-silencing drug deal                </a>
              </h4>
            
            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-146602 post type-post status-publish format-standard hentry category-clinical-trials category-diabetes category-rd">

          <header>

            
                          <h4 class="entry-title">
                <a href="https://www.pharmalive.com/lillys-diabetes-drug-data-impresses-hurts-rival-novos-shares/" rel="bookmark">
                  Lilly&#8217;s two-in-one diabetes product data impresses                </a>
              </h4>
            
            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-146600 post type-post status-publish format-standard hentry category-clinical-trials category-influenza category-rd">

          <header>

            
                          <h4 class="entry-title">
                <a href="https://www.pharmalive.com/flu-drug-speeds-relief-from-symptoms-in-at-risk-patients-roche/" rel="bookmark">
                  Roche flu drug speeds relief from symptoms in at-risk patients                </a>
              </h4>
            
            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-146566 post type-post status-publish format-standard hentry category-acne category-atrial-fibrillation category-business category-deals-business category-irritable-bowel-syndrome-with-diarrhea-ibs-d category-licensing-business category-pseudomonas-infections category-psoriasis-inflammatory-diseases category-small-molecules-molecules category-vitiligo">

          <header>

            
                          <h4 class="entry-title">
                <a href="https://www.pharmalive.com/boston-pharma-doubles-pipeline-with-2-deals-with-novartis-and-gsk/" rel="bookmark">
                  Boston Pharma Doubles Pipeline with 2 Deals with Novartis and GSK                </a>
              </h4>
            
            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
  
</div>

</div><!--end .accordion-section-content-->			</div><!--end .accordion-section-->

			<div class="accordion-section">
				<a class="accordion-section-title" href="#accordion-3">Most Commented <span></span></a>

<div id="accordion-3" class="accordion-section-content">
<p class="wpp-no-data">Sorry. No data so far.</p>
</div><!--end .accordion-section-content-->
			</div><!--end .accordion-section-->
		</div>
</div></div>
<div class="block_four"><div class="medadnews"><h2 class="widgettitle">MedAdNews</h2>
<div class="textwidget"><p><a href="http://formdesigner.ecn5.com/GetForm?tokenuid=8291eb95-95f7-46e3-9fbe-d1780ea48078"><img class="wp-image-146155 alignright" src="https://www.pharmalive.com/wp-content/uploads/2018/09/1808-Cover-225x300.jpg" alt="" width="121" height="161" /></a></p>
<p>Extensive pharmaceutical business and marketing intelligence. For back issues, please contact MDAD@kmpsgroup.com.</p>
<p><strong><a href="http://www.medadnews.com">August 2018 Focus</a>:</strong> Top 200 Meds, Year After Launch, VR/AR and more!</p>
<p><a class="btn" href="http://formdesigner.ecn5.com/GetForm?tokenuid=8291eb95-95f7-46e3-9fbe-d1780ea48078" target="_blank" rel="noopener noreferrer">Subscribe</a></p>
</div></div></div>
<div class="block_eight"><div class="ad_right"><h2 class="widgettitle">Ad Right Bottom</h2>
			<div class="textwidget"><!-- /339101471/box_ad_300x250_Bottom -->
<div id='div-gpt-ad-1519103528676-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1519103528676-0'); });
</script>
</div>
</div>
		</div></div>
<!--<div class="block_nine">
<div class="mcd">
<div class="accordion">
			<div class="accordion-section">
				<a class="accordion-section-title active" href="#accordion-4">Marketing Communications Directory<span></span></a>
			</div>

			<div class="accordion-section">
				<a class="accordion-section-title" href="#accordion-5">Contract Research Directory<span></span></a>
			</div>
		</div>
</div>
</div>-->
<div class="clear"></div>
</div>
<div class="clear"></div>
</div>
<div class="clear"></div>
<div class="footer_wrapper">
<div class="footer">
<div class="ad_wide"><h2 class="widgettitle">Ad Footer</h2>
			<div class="textwidget"><!-- /339101471/Banner_ad_728x90_Bottom -->
<div id='div-gpt-ad-1519103233748-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1519103233748-0'); });
</script>
</div>
</div>
		</div><div class="clear"></div>
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106"><a href="http://pharmalive.com/">Home</a></li>
<li id="menu-item-107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107"><a href="https://www.pharmalive.com/about-pharmalive/">About</a></li>
<li id="menu-item-118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118"><a href="https://www.pharmalive.com/pharmalive-terms-of-use-agreement/">Terms of Use</a></li>
<li id="menu-item-128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128"><a href="https://www.pharmalive.com/contact-us/">Contact Us</a></li>
<li id="menu-item-119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119"><a href="https://www.pharmalive.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233"><a href="https://www.pharmalive.com/category/business/">Business</a></li>
<li id="menu-item-234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234"><a href="https://www.pharmalive.com/category/marketing-advertising/">Marketing &#038; Advertising</a></li>
<li id="menu-item-235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235"><a href="https://www.pharmalive.com/category/rd/">R&#038;D</a></li>
<li id="menu-item-236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236"><a href="https://www.pharmalive.com/category/therapeutics/">Therapeutics</a></li>
<li id="menu-item-121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121"><a href="https://www.pharmalive.com/resources/">Resources</a></li>
<li id="menu-item-115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115"><a href="https://www.pharmalive.com/manny-awards/">Manny Awards</a></li>
<li id="menu-item-111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111"><a href="https://www.pharmalive.com/events/">Events</a></li>
<li id="menu-item-344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-344"><a href="https://www.pharmalive.com/advertise-on-pharmalive/">Advertise with Med Ad News and PharmaLive</a></li>
</ul></div><div class="copyright"><h2 class="widgettitle">Copyright</h2>
<div class="textwidget"><p>© 2017 PharmaLive and Outcomes LLC</p>
</div></div></div>
</div>
<!-- Starting of Javascript Generated by Simple Slideshow Manager -->
<script type="text/javascript">
</script>
<!-- Ending of Javascript Generated by Advanced Slideshow Manager -->	

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"214d867319","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><button id="responsive-menu-button"
        class="responsive-menu-button responsive-menu-
        "
        type="button"
        aria-label="Menu">

    
    <span class="responsive-menu-box">
        <span class="responsive-menu-inner"></span>
    </span>

    </button><div id="responsive-menu-container" class="-">
    <div id="responsive-menu-wrapper">
            </div>
</div>
      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' src='https://www.pharmalive.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
</body>
</html>